mark.b

@nightjarnz I had done that and still don’t get the anchor link for the holder as shown in the top code taken copy from page source on the browser, the second code show how it should be in end

🙂 (1)
mark.b

If I add a loop to the Bradcrumbs.ss template this is what I get, no breadcrumbs passed through

mark.b

@thats4shaw it works but just can’t see the holder page, only home / page and but not home / holder / page I had just read if I do $breadcrumbs(20, false, false, true) I can see see all the breadcrumbs but the holder don’t have an anchor to go back to that page

mark.b

this how I have the breadcrumbs template set up

mark.b
  1. <!-- Breadcrumbs -->
  2. <section>
  3. <nav id="Breadcrumbs" class="breadcrumb">
  4. <a href="$Link">Home</a> » $Breadcrumbs
  5. </nav>
  6. </section>
mark.b

I have that when calling the data to the holder page but when have $breadcrumbs it not work

mark.b

Hi I have 2 pages, one as a holder page and another as a page page (like- article holder and article page), the holder page is not part of the main menu bar but instead it is a link from a contact page. I have set the holder page as "ShowInMenus" => false, but how can you see it in the breadcrumbs without without having ShowInMenu set as true?? At moment its like "Home / Page" instead of "Home / Holder / Page

mark.b

I’ll come back to this as need to go to meeting, thanks for any help, I will do the phpinfo() check when back

mark.b

what I found is that the main System php Version is at PHP7.0 while all domains and subdomains are at PHP7.1

mark.b

not sure where to check for that but as can see in last attachment it says its set at PHP7.1